Author Topic: Shield missed  (Read 276 times)

torugor

  • New to the Mists
  • *
  • Posts: 22
Shield missed
« on: July 30, 2021, 11:29:09 PM »
Not sure if this is the place to write about it. I opened the discussion on discord and people told me to open a ticket.
As I dont know how to open a ticked i will post it here..

30/06/2021 at 1140PM more or less.
I went to the vistani camp and have a shield on my inventory....went there...rped...and then left. Then i saw my inventory and the shield was gone.
Went to the log and didnt find anywhere that i dropped the shield
went back to vistani camp and it was no where
reloged and the shield didnt come back.


Seems to me like a bug so i am reporting the problem...
« Last Edit: July 30, 2021, 11:32:08 PM by torugor »

torugor

  • New to the Mists
  • *
  • Posts: 22
Re: Shield missed
« Reply #1 on: July 31, 2021, 07:22:08 PM »
Ok I will expand this bug report as it happened to me again and this time i could analyse the problem closelly.

I had a bastard sword on my bag. Tried to add it to a magical bag that didnt have space for it.
Instead of the bastard sword returning to my bag or going to the ground, it just disapeared.

As I saw it disapear i tried to find it in the ground or close by...nothing.
Nowhere in my inventory as well.
Nowhere in any of the magic bags i possess.

Now i am afraid this sword might be counting with my weigth even though its not in my inventory....cant be dropped...cant be moved.