You have been taken by the Mists

Author Topic: I am asked for password IG, but it's not accepted when e.g. trying to drop items  (Read 119 times)


  • New to the Mists
  • *
  • Posts: 26
As of today, after installing the game on my tablet, I keep getting a message telling me to authenticate with my PW when e.g. trying to drop items (for instance when wanting to put them on the ground/when asking to have them identified at the Vistani camp). When typing the PW in the chat line with the command @login (password), my password is not recognised (even not variants of it). Any idea what might be happening? I have already re-installed the game, but to no avail.
I have uninstalled the game on my tablet, re-installed iton the PC, and the message persists.
Any help possible?

[EDIT] After the server reset of tonight (25 July 00:23 CET) I cannot leave the OOC Hall anymore, I am still asked for my login and the login is not accepted

[EDIT] Finally used a pw from my memoryand it worked. Please regard this request/issue as solved

Player name: trsoul61
Char name: CalumLaird
Discord: trsoul#1804
« Last Edit: July 25, 2021, 08:18:55 AM by trsoul61 »