You have been taken by the Mists

Author Topic: Dying Armor Bug  (Read 647 times)

Eters

  • The Wayfarer Kinship
  • New to the Mists
  • *
  • Posts: 13
Dying Armor Bug
« on: October 28, 2019, 05:30:02 PM »
Due to the latest update with dyes, it seems that when you dye your chestpiece while equipping a cloak and a helmet, the system deletes the cloak and helmet you're wearing in the process.  They don't go back into your bag, they aren't dropped on the ground, they simply vanish entirely from your inventory. (I used the dye for "All" when given the option to color which part of the armor.)






The items here were lost completely, I checked my bag (which wasn't full at all), the many magical bags in my inventory, and the ground around, there was no trace of any of the items.
« Last Edit: October 31, 2019, 10:21:06 AM by Erebus »

Styngraven

  • New to the Mists
  • *
  • Posts: 15
Re: Dying Armor Bug
« Reply #1 on: October 28, 2019, 08:06:35 PM »
Same thing just happened to me, a rather expensive set of armor and a cloak. Cloak of the mouse and some boiled studded leather armor.
« Last Edit: October 28, 2019, 08:18:54 PM by Styngraven »

EO

  • Assistant Head DM/Developer
  • Head DMs
  • Dark Power
  • ******
  • Posts: 16376
  • The one and only, the one everyone wants to be!
Re: Dying Armor Bug
« Reply #2 on: October 28, 2019, 11:12:34 PM »
Found the cause and will have it fixed asap, hopefully tomorrow if we can get an update out.

Salty_Soykaf

  • Outlander
  • **
  • Posts: 82
Re: Dying Armor Bug
« Reply #3 on: October 29, 2019, 12:39:22 AM »
I wish I saw this just now.... and I was gonna report.
Do we just uh, ping a DM for the lost item with a SS?

EDIT: SO HITTING ROBES DELETES THE ARMOR.
« Last Edit: October 29, 2019, 12:41:14 AM by Salty_Soykaf »

Khornite

  • Undead Slayer
  • ***
  • Posts: 212
Re: Dying Armor Bug
« Reply #4 on: October 29, 2019, 03:12:08 AM »
This just happened to me. I pressed the rest menu to try and back out of the menu after selecting METAL 1 instead of METAL 2 and it deleted my armor, my helmet and my cloak. Lost enchanted adamantine armor, abjurer's mask and a Cloak of the High Forest (The old one)
"Anyone who can appease a man's conscience can take away his freedom." - C.G.B. Spender

EO

  • Assistant Head DM/Developer
  • Head DMs
  • Dark Power
  • ******
  • Posts: 16376
  • The one and only, the one everyone wants to be!
Re: Dying Armor Bug
« Reply #5 on: October 30, 2019, 08:26:39 AM »
This should now be fixed.

Styngraven

  • New to the Mists
  • *
  • Posts: 15
Re: Dying Armor Bug
« Reply #6 on: October 30, 2019, 04:05:23 PM »
I believe the dyes are all now set to the same color. Every dye I use goes to color 0.