Author Topic: MY character is missing moving from Normal NWN to NWN:EE  (Read 236 times)

magefire286

  • New to the Mists
  • *
  • Posts: 6
MY character is missing moving from Normal NWN to NWN:EE
« on: January 05, 2019, 12:53:21 AM »
Hello there! I have a situation and hopefully someone can help.

 I played prisoners of the Mist for a few months in 2017/2018 and took a break from NWN and gaming after my wife and I had our first baby. I'm feeling the RP itch again and want to play some PotM, but I noticed when I log into my NWN Online ID and join the Ravenloft server, my old Half orc Rogue Character Kesh Drogal is missing from the character list. Did I need to let a DM know so some information could shift over to the EE? Did my character get Deleted after the switch to the EE was launched due to inactivity? Or is there any way to get him back? I feel attached to him as I put in a lot of time into the half orc character...Is there any way to get him back? I'm almost positive i'm logging into the same NWN account on the NWN:EE

Here's hoping someone can give me some info on what the situation is with my Character!

Thank you!

Username: Magefire286

Dud_Goose

  • Undead Slayer
  • ***
  • Posts: 101
  • The Abominable
Re: MY character is missing moving from Normal NWN to NWN:EE
« Reply #1 on: January 05, 2019, 07:31:58 AM »
This is just a small suggestion, because I've run into similar issues, but might want to mess around with the account and make sure all the case sensitivities in the login are correct.
"Some people never go crazy. What truly horrible lives they must lead."

-Charles Bukowski

magefire286

  • New to the Mists
  • *
  • Posts: 6
Re: MY character is missing moving from Normal NWN to NWN:EE
« Reply #2 on: January 06, 2019, 03:35:20 PM »
I will do a double check. Thanks for the reply!

magefire286

  • New to the Mists
  • *
  • Posts: 6
Re: MY character is missing moving from Normal NWN to NWN:EE
« Reply #3 on: January 06, 2019, 03:40:58 PM »
That did the trick!
I had to change my Name in the NWN Multiplayer.ini...I was using an uppercase "M" instead of a lowercase "m".
Thanks so much for the tip! I got my character back! :)