Author Topic: Cannot Create A New Character  (Read 112 times)

Brabeum

  • New to the Mists
  • *
  • Posts: 6
Cannot Create A New Character
« on: June 10, 2018, 07:09:07 PM »
I've tried half a dozen times over the last few days to make a character and every time when I click play, instead of logging into the game with it the character I just made disappears.

I have no problems making characters on other servers, this issue seems limited to this one. I've uninstalled and reinstalled both NWN and your steam workshop files and still the same thing happens. Any suggestions?

Iluvatar

  • Someone
  • Developers
  • Dark Power
  • *
  • Posts: 1857
  • I'm one of Strahd's subjects
Re: Cannot Create A New Character
« Reply #1 on: June 10, 2018, 08:12:39 PM »
Could you give a bit more information please,

When you say your character disappears, does it disappears from your vault?
Are you booted from the server?
Do you get any error message?

If you notice anything else out of the ordinary that could be relevant, please mention it as well.

~ Iluvatar / Iluvatar-2 / Iluvatar NCE

Brabeum

  • New to the Mists
  • *
  • Posts: 6
Re: Cannot Create A New Character
« Reply #2 on: June 10, 2018, 10:47:53 PM »
I am not booted from the server. After going through the process of character creation, picking a name, writing a bio and hitting play, instead of entering the game with the character I created I am back at the list of where my characters would be had I been able to play with any of them. I should have at least 7 characters now, instead I have wasted hours creating them only for none of them to work or be saved. I am not getting any error message like I have before from other servers when missing a hak or override file or something. 

Iluvatar

  • Someone
  • Developers
  • Dark Power
  • *
  • Posts: 1857
  • I'm one of Strahd's subjects
Re: Cannot Create A New Character
« Reply #3 on: June 12, 2018, 12:31:49 PM »
This is not an issue I've seen before, make sure your hak and tlk file are in the good folder, make sure you have all of them as well. If you're only having this problem here, I'm tempted to say that you probably haven't downloaded all the files or put them at the right place.

I suggest you use the POTM launcher to be sure you have every file, and that they are at the right place.

~ Iluvatar / Iluvatar-2 / Iluvatar NCE