You have been taken by the Mists

Author Topic: Screen mode  (Read 1714 times)

Bjorn Red Tiger

  • Outlander
  • **
  • Posts: 63
Screen mode
« on: March 18, 2015, 08:59:43 PM »
Is it possible to have your game in something else than full screen?

Thanks in advance!
Eomirash Kethspar - The elf monk

MJ_Johansson

  • Vallaki Guards
  • Undead Master
  • ****
  • Posts: 337
Re: Screen mode
« Reply #1 on: March 18, 2015, 09:01:42 PM »
"Let love guide you, not fear."

Bjorn Red Tiger

  • Outlander
  • **
  • Posts: 63
Re: Screen mode
« Reply #2 on: March 18, 2015, 09:06:18 PM »
http://nwn.wikia.com/wiki/Window_mode

OMG! Thank you so much! Hardcore school mode atm so will be able to do both homeworks and Rp hehehe.
Eomirash Kethspar - The elf monk

A normal snake

  • SsSSSSsssss
  • Dark Power
  • ******
  • Posts: 3750
  • Ssss
Re: Screen mode
« Reply #3 on: March 18, 2015, 09:27:09 PM »
Multitasking is the best thing. Next step, get a second monitor to leave twitch streams on while you're idling in NWN and playing another game in window mode.

BahamutZ3RO

  • Master of Many Alts
  • Dark Power
  • ******
  • Posts: 2292
Re: Screen mode
« Reply #4 on: March 18, 2015, 09:46:50 PM »
Multitasking is the best thing. Next step, get a second monitor to leave twitch streams on while you're idling in NWN and playing another game in window mode.

This is why people often find me sitting afk at tables, staring into space. Sorry!
: )


Bjorn Red Tiger

  • Outlander
  • **
  • Posts: 63
Re: Screen mode
« Reply #5 on: March 18, 2015, 10:05:22 PM »
Arg.... Isn't working.

[Display Options]
Width=1920
Height=1024
BitsPerPixels=32
RefreshRate=60
TexturePack=3
SafeMovie=0
FullScreen=0
UseLargeFont=0
AllowWindowMode=1

Made all the changes, somebody have an idea?
Eomirash Kethspar - The elf monk

Dumas

  • Dark Power
  • ******
  • Posts: 1204
Re: Screen mode
« Reply #6 on: March 18, 2015, 10:10:16 PM »
I've got mine set up to use a resolution smaller than my screen. That way I'm able to switch from game to desktop to no problem. Your settings look good, maybe just lower the resolution a tad for the game? That's what I did.

Bjorn Red Tiger

  • Outlander
  • **
  • Posts: 63
Re: Screen mode
« Reply #7 on: March 18, 2015, 10:12:24 PM »
Arg.... Isn't working.

[Display Options]
Width=1920
Height=1024
BitsPerPixels=32
RefreshRate=60
TexturePack=3
SafeMovie=0
FullScreen=0
UseLargeFont=0
AllowWindowMode=1

Made all the changes, somebody have an idea?

Using Alt-Enter just bring me back to my desktop - the game is still open but in full mode screen in my bar and not in window mode screen.
Eomirash Kethspar - The elf monk

Rare Chandeliers

  • New to the Mists
  • *
  • Posts: 8
Re: Screen mode
« Reply #8 on: March 18, 2015, 10:12:43 PM »
Arg.... Isn't working.

[Display Options]
Width=1920
Height=1024
BitsPerPixels=32
RefreshRate=60
TexturePack=3
SafeMovie=0
FullScreen=0
UseLargeFont=0
AllowWindowMode=1

Made all the changes, somebody have an idea?

Need to use a valid resolution that coincides with your OS or monitor or whatever. I use 1440x900 personally.

Also it's AllowWindowedMode, not Window.
« Last Edit: March 18, 2015, 10:15:37 PM by Rare Chandeliers »
That's a terribly rare one...
I just had a flipsy through this collection... it's mind-bending!

Bjorn Red Tiger

  • Outlander
  • **
  • Posts: 63
Re: Screen mode
« Reply #9 on: March 18, 2015, 10:13:43 PM »
I've got mine set up to use a resolution smaller than my screen. That way I'm able to switch from game to desktop to no problem. Your settings look good, maybe just lower the resolution a tad for the game? That's what I did.

I tried every resolutions. :/
Eomirash Kethspar - The elf monk

Bjorn Red Tiger

  • Outlander
  • **
  • Posts: 63
Re: Screen mode
« Reply #10 on: March 18, 2015, 10:21:58 PM »
Could it be because I'm running my game as an administrator?
Eomirash Kethspar - The elf monk

Iluvatar

  • Community Council
  • Developers
  • Dark Power
  • *
  • Posts: 2058
  • I'm one of Strahd's subjects
Re: Screen mode
« Reply #11 on: March 18, 2015, 10:28:37 PM »
Could it be because I'm running my game as an administrator?

Nope can't be that...

~ Iluvatar / Iluvatar-2 / Iluvatar NCE

Bjorn Red Tiger

  • Outlander
  • **
  • Posts: 63
Re: Screen mode
« Reply #12 on: March 18, 2015, 10:56:24 PM »
Arg.... Isn't working.

[Display Options]
Width=1920
Height=1024
BitsPerPixels=32
RefreshRate=60
TexturePack=3
SafeMovie=0
FullScreen=0
UseLargeFont=0
AllowWindowMode=1

Made all the changes, somebody have an idea?

Need to use a valid resolution that coincides with your OS or monitor or whatever. I use 1440x900 personally.

Also it's AllowWindowedMode, not Window.

Lol it was the ed at the end of Window, thanks mate, I'm a newby.
Eomirash Kethspar - The elf monk

Khornite

  • Undead Slayer
  • ***
  • Posts: 105
Re: Screen mode
« Reply #13 on: March 19, 2015, 12:20:18 AM »
This is how it should look, it is a direct copy from my .ini file. For some reason, the game will not open in window mode, and you have to press alt+enter. Moving the NWN folder to the desktop starts it automatically in window mode.

[Display Options]
Width=800
Height=600
BitsPerPixels=32
RefreshRate=60
TexturePack=1
SafeMovie=0
FullScreen=0
AllowWindowedMode=1
UseLargeFont=0
Anyone who can appease a man's conscience can take away his freedom.

Feronius

  • Dark Power
  • ******
  • Posts: 2085
Re: Screen mode
« Reply #14 on: March 19, 2015, 07:23:30 AM »
I would love to run the game in windowed mode myself, but for some reason my game often tends to crash when use I alt-tab or when I minimalize the game. Still have no idea what causes it.
Artur Balakov | Gerard Montte