You have been taken by the Mists

Author Topic: AGP Video Card Running PCI  (Read 754 times)

dark_majico

  • Dark Power
  • ******
  • Posts: 1551
AGP Video Card Running PCI
« on: January 07, 2014, 08:23:01 AM »
Ok so I started up homeworld two last week to play and I got a helpful message saying that my AGP video card is running as a PCI, and if I switched it to AGP I would get a better experience, so I did a few google searches and tried a few things to fix it. I updated my drivers for my video card and my motherboard, I made sure my card settings where switched to hardware accelerated, and I looked at my AGP Apature which is approx 2000mb. Apparently a good setting is 128mb, I tried to alter this in the bio setting but my bios doesn't show AGP setting in the advance settings. Has anyone got any ideas on how I can resolve this?
Active:
Constance Hollows

Squeak

  • Undead Slayer
  • ***
  • Posts: 104
Re: AGP Video Card Running PCI
« Reply #1 on: January 07, 2014, 08:55:03 AM »
Curious what sort of computer are you currently running? System specs, operating system, that sorta thing.

AGP is very very old, if you've got even a computer from five years ago odds are you're running a PCI-E graphic card.

What sort of issues are you running into exactly? other then "AGP video card is running as a PCI, and if I switched it to AGP I would get a better experience" are you actually experiencing any lag with zooming/panning/anything else? Are texture's not showing right? any manor of stuttering? are things taking hours to load? Is the game crashing ?

If all you're getting is that message and no lag or anything else I'd say just ignore it as it is a game from back before PCI-E came in.

You may honestly have more luck looking around for idea's of running it on newer computers or possibly loading it up on an older PC or under an emulated environment.

dark_majico

  • Dark Power
  • ******
  • Posts: 1551
Re: AGP Video Card Running PCI
« Reply #2 on: January 07, 2014, 09:09:56 AM »
Well I'm running an Intel Quad Core 2.5 gig processor, 6gb ram, with an Nvidia Geforce GTX 660, operating windows 7 ultimate. I'm not experiencing any issues with my graphics that I've noticed though I just became curious about it when I got that message.
Active:
Constance Hollows

Ercvadasz

  • Dark Power
  • ******
  • Posts: 1110
Re: AGP Video Card Running PCI
« Reply #3 on: January 07, 2014, 12:45:10 PM »
Well I'm running an Intel Quad Core 2.5 gig processor, 6gb ram, with an Nvidia Geforce GTX 660, operating windows 7 ultimate. I'm not experiencing any issues with my graphics that I've noticed though I just became curious about it when I got that message.

AGP is actually the port-type of the Videocard.
Since you are using a GTX 660, that is a PCI-E card. No AGP port on it. Perhaps you can emulate the game to "think" it is using an AGP, but for that you would not an appropriate executor file.
I do not know where you obtained the game, but if you did get it from GOG, then usually it is usually a game that was allready optimised to run on various OS-es, and various videocards.
So sadly there is no way to change the settings to run it as an AGP card. However i am sure that there are options to increase the games experience.(Unless you allready reached the max, which i cannot state not knowing the game, since they forgot to
give me a code to it when i bought it on cd:P)
Currently playing:
Rudrig von Rachenthall - the travelling merchant

dark_majico

  • Dark Power
  • ******
  • Posts: 1551
Re: AGP Video Card Running PCI
« Reply #4 on: January 09, 2014, 01:27:41 PM »
Oh how bizarre I'll just ignore it then. My Homeworld 2 is a CD its years old, I've had it long before you could buy video games online.
Active:
Constance Hollows