Author Topic: Server not showing up  (Read 894 times)

Bardboy

  • Undead Slayer
  • ***
  • Posts: 155
Server not showing up
« on: January 09, 2013, 10:10:03 AM »
This often an issue I understand but I've tried the real direct connect with the right IP, i've rebooted computer, rebooted connection.

I see the other servers in my history, i can log in to them but not POTM as it shows as offline, what can I do?
"And when everyone is special.. no one will be!"
Player of Rose Twain

Darkelf30420

  • Outlander
  • **
  • Posts: 79
Re: Server not showing up
« Reply #1 on: January 11, 2013, 02:23:31 PM »
try add the IP in the sever list to the list in the nwnplayer file. Might help not sure.

Bardboy

  • Undead Slayer
  • ***
  • Posts: 155
Re: Server not showing up
« Reply #2 on: January 11, 2013, 05:11:27 PM »
It took 3 hours for the server to reappear. I do wonder what;s causing this.
"And when everyone is special.. no one will be!"
Player of Rose Twain

BahamutZ3RO

  • Master of Many Alts
  • The Underworld
  • Dark Power
  • ******
  • Posts: 2348
Re: Server not showing up
« Reply #3 on: January 11, 2013, 05:24:51 PM »
Do this: http://www.nwnravenloft.com/forum/index.php?topic=13693.0

Goes around GameSpy and all that nonsense, straight connect to server. Everything runs a lot smoother, though occasionally random level 1 chars I've never heard of appear in my vault.
: )


Ovidiu_Lacusta

  • Guest
Re: Server not showing up
« Reply #4 on: January 11, 2013, 06:01:42 PM »
This is an internet problem - a connectivity issue not between your computer and internet, but with the server and your Internet Provider.

If you perform a TraceRoute to the server IP, it will display the number of hops or servers (one per line) and the miliseconds it took for each hop.

Most likely, when you cannot see PoTM it is because one of the servers along the way drops the packets.  You might need to wait until the problem is happening again to run a traceroute, and then you'll give the information to your Internet Provider to look into.