Author Topic: Server not showing up  (Read 1733 times)

Rave

  • Undead Master
  • ****
  • Posts: 257
  • Shoo!
Server not showing up
« on: October 08, 2011, 08:11:32 AM »
Hey, so as the title says, I can't find the server, which is weird...
All other servers show, and I can log in and out without any hassle. It's just POTM :roll:
I'm using Siemens SL2 router, which I already resetted more than 5 times now, reseted my computer, tried direct connecting, or waiting till it somehow fixes itself, but nothing seems to work.

Seriously, the one server I want to play isn't working?  :oops:

Zarathustra217

  • Lead director, main scripter, nutty geek, Community Council
  • Administrator
  • Dark Power
  • *
  • Posts: 12686
  • a.k.a. Søren
Re: Server not showing up
« Reply #1 on: October 08, 2011, 08:14:27 AM »
Something recent or never been able to join?

Rave

  • Undead Master
  • ****
  • Posts: 257
  • Shoo!
Re: Server not showing up
« Reply #2 on: October 12, 2011, 05:44:38 PM »
Its recent. And it just happend again today....

Rave

  • Undead Master
  • ****
  • Posts: 257
  • Shoo!
Re: Server not showing up
« Reply #3 on: October 14, 2011, 08:45:31 AM »
Server still isnt showing up for me... :(

Rave

  • Undead Master
  • ****
  • Posts: 257
  • Shoo!
Re: Server not showing up
« Reply #4 on: October 14, 2011, 11:11:51 AM »
I tried resetting my router, again, resetting my fireball, still....please, I am having a potm withdrawal!

aprogressivist

  • Dark Power
  • ******
  • Posts: 4744
Re: Server not showing up
« Reply #5 on: October 14, 2011, 11:39:05 AM »
Are you able to find the server with a direct connection to the ip/port?
“Moral wounds have this peculiarity - they may be hidden, but they never close; always painful, always ready to bleed when touched, they remain fresh and open in the heart.”
― Alexandre Dumas, The Count of Monte Cristo

Rave

  • Undead Master
  • ****
  • Posts: 257
  • Shoo!
Re: Server not showing up
« Reply #6 on: October 14, 2011, 11:59:00 AM »
Nope.
I even tried downloading xfire, and try from there. I couldn't find the server when going through the nwn server lists.
I did, however, managed to find Tarokka's nwn servers history, and try to log into potm from him, but it didnt allow me to.
Someone suggested it can be something of me not being able to log into Denmark based servers? how can I find out?

Rave

  • Undead Master
  • ****
  • Posts: 257
  • Shoo!
Re: Server not showing up
« Reply #7 on: November 05, 2011, 10:40:58 AM »
Guys, any help here please?
It's started to happen again.....ever since Friday morning, I couldn't connect to PoTM at all. I logged into other servers. Hell, all of them works for me, just PoTM won't work. After resetting the router every now and then, the server might show for a blink of a minute, but it wont let me to log.....

I plugged my galaxy and used it as a modem for a minute, and it allowed me to log in....so....any ideas please? I'm helples......

ethinos

  • Keepin' it hardcore since 2nd edition AD&D
  • Dark Power
  • ******
  • Posts: 3707
  • When in doubt, fireball.
Re: Server not showing up
« Reply #8 on: November 07, 2011, 01:31:16 PM »
I would try and borrow a router from another person to see if maybe it's just your router going crazy. Also, is your internet connection provided by a university or something?

Here's a link to some good NWN router info.
Torgan Ironshield: Battlerager and smith
Wirth Darmington II: Roguish noble
Kurgh: A simple herdsman

aprogressivist

  • Dark Power
  • ******
  • Posts: 4744
Re: Server not showing up
« Reply #9 on: November 21, 2011, 01:11:16 PM »
Is the server down or is it just me? :(
“Moral wounds have this peculiarity - they may be hidden, but they never close; always painful, always ready to bleed when touched, they remain fresh and open in the heart.”
― Alexandre Dumas, The Count of Monte Cristo

Psyche

  • Guest
Re: Server not showing up
« Reply #10 on: November 21, 2011, 01:16:36 PM »
Apparently it's been down about an hour.

Kas

  • New to the Mists
  • *
  • Posts: 40
Re: Server not showing up
« Reply #11 on: November 21, 2011, 02:09:32 PM »
I also cannot see or Join,not sure if it just Crashed or what?

Gorasin

  • Undead Master
  • ****
  • Posts: 271
Re: Server not showing up
« Reply #12 on: November 21, 2011, 03:11:38 PM »
She is down captain the warp engines are down .
The dark side is always there, waiting for us to enter, waiting to enter us.
Until next time, try to enjoy the daylight.

Ercvadasz

  • Dark Power
  • ******
  • Posts: 1098
Re: Server not showing up
« Reply #13 on: November 21, 2011, 06:48:39 PM »
Had something like this twice with steam in the past.
First time it was either a badly went automatic windows or driver install, since turning it off, and resetting the windows into a previous time fixed it.
The latter one was that one of the previous new windows 7-s somehow reconfigured my router and enabled Wi-Fi.
Wi-fi, and normal cable connection on some systems may interfere and not allow you to reach certain services, or not reach them 100%.
try to look at the router settings on the page. (If you have an SL2-141 than the ip is: 192.168.1.1
just type in into your browser and hit enter. )
Currently playing:
Rudrig von Rachenthall - the travelling merchant