You have been taken by the Mists

Author Topic: "Convertportrait" command not working  (Read 1307 times)

Budly

  • Dark Power
  • ******
  • Posts: 5948
"Convertportrait" command not working
« on: October 10, 2010, 09:39:58 AM »
I been trying to convert a picture to portrait but its simply not working. It do not find this commando.

Someone know what the problem is? Is it cause I have NWN on a external drive? I think that would be a pretty weird reason if its the problem here so I think its out of the picture more or less.

So...whats wrong here? Anyone know? :)

Psyche

  • Guest
Re: "Convertportrait" command not working
« Reply #1 on: October 10, 2010, 12:58:15 PM »
Doesn't work for server vaults. Ie, potm

Budly

  • Dark Power
  • ******
  • Posts: 5948
Re: "Convertportrait" command not working
« Reply #2 on: October 10, 2010, 02:28:33 PM »
I been using such portraits before.

Well, how do I fix this then? In not a techie. :(

Dhark

  • Dark Power
  • ******
  • Posts: 1143
  • Ladul !
Re: "Convertportrait" command not working
« Reply #3 on: October 10, 2010, 07:00:35 PM »
I suppose you could find the file name of the current portrait you are using & rename the one you want to use , but this would of course only show the new portrait for yourself .

Budly

  • Dark Power
  • ******
  • Posts: 5948
Re: "Convertportrait" command not working
« Reply #4 on: October 12, 2010, 05:52:05 PM »
This is annoying :/ I really want it and hope to be able to have others see it too.  :(