Author Topic: cep problem  (Read 845 times)

harlock

  • Undead Slayer
  • ***
  • Posts: 113
cep problem
« on: June 02, 2010, 06:02:40 AM »
After the latest update i'm not able to enter the the game, i'm entering the server, like i can see who is online but when i'm selecting my char this message appears:
"unable to load the module
missing required hack file
cep2_top_v23.hak"

I'll re-download the cep file but i don't think this will work since it's seems to be the same on, also it is said in the notices bellow each file that i only can get the newest version by the cep updater.
Zaratustras said something about cep_updater in the nwn folder but i don't have such a thing...

Anyone can help me?

Currently downloading this file:cep_23_full_c_7z
« Last Edit: June 02, 2010, 06:06:10 AM by harlock »

harlock

  • Undead Slayer
  • ***
  • Posts: 113
Re: cep problem
« Reply #1 on: June 02, 2010, 06:25:38 AM »
problem solved with the file i downloaded, and i have the cep dowloader now :)
guess i rushed to make a topic... sorry delete it if you wish, or leave it in case someone has the same problem