You have been taken by the Mists

Author Topic: NWN choppy when around other PCs  (Read 1340 times)

Telkar

  • Dark Power
  • ******
  • Posts: 1646
NWN choppy when around other PCs
« on: April 01, 2010, 05:53:09 PM »
Ever since I got my new machine, very high end one, nwn becomes choppy only when I'm around other PCs that are making some movements, increasing with the number of PCs that do so. When I'm alone, everything runs quite smoothly however. I've already done many things like lessen the CPU affinity and such, which supposedly should fix the game from being unplayably laggy. The game is playable for me like this, but hardly enjoyable with all the hecticness. I've looked about on the bioware forums for similar issues, but haven't found one yet, so if anyone knows of a solution, please share. -.-

jugnaut

  • Dark Lord
  • *****
  • Posts: 794
Re: NWN choppy when around other PCs
« Reply #1 on: April 01, 2010, 06:33:47 PM »
Do you have realtek audio? If so, disable it.  That was the problem for my new pc.


Mortimer-uber hin
Istvan Csapek-"hm hm hm"
Erik Draven-Ezra's Anchorite
Kalmah-Ex-Vardo

Telkar

  • Dark Power
  • ******
  • Posts: 1646
Re: NWN choppy when around other PCs
« Reply #2 on: April 01, 2010, 06:48:16 PM »
Oh heh...I found out what was wrong...reconfigured the sound settings yea....at least it hasn't been choppy so far.

DM Tarokka

  • Dark Power
  • ******
  • Posts: 6932
  • Fata volentem ducunt, nolentem trahunt
    • Facebook page
Re: NWN choppy when around other PCs
« Reply #3 on: April 01, 2010, 06:56:04 PM »
Can explain how you do this for dummies? Because I think having the same issue.
http://www.facebook.com/CiaranII
Pokemon Go! 5688 6574 4676

Purist

  • Vallaki Guards
  • Dark Power
  • ******
  • Posts: 1769
Re: NWN choppy when around other PCs
« Reply #4 on: April 01, 2010, 07:14:32 PM »
Sure, pack your high end computer and send to me, I'll send you my "high start" computer in exchange, you won't see choppy characters around you, although your FPS will drop to 1/3.

Telkar

  • Dark Power
  • ******
  • Posts: 1646
Re: NWN choppy when around other PCs
« Reply #5 on: April 01, 2010, 07:31:09 PM »
Basically I followed this quite recent post I found on the bioware forums:

Quote
Have you tried disabling the sound? (Opening menu -> Configure -> Change -> Sound: Disabled, not merely turning down the volume.)

Quote
Yes, that seems to have solved the problem. But does this mean I can't restore the sound in any way? Do I have to choose between smooth graphics and sound?

Quote
No, all this means is that you skipped the most relevant part of your system specs.

Re-enable the sound and try fiddling with the sound options. Probably the first thing to try is disabling EAX if you have that enabled. After that, go into the advanced sound options and try each of the sound providers, starting with "Miles Fast 2D", until you (hopefully) find one that works well. (Miles is the provider that worked for the majority of the people who reported back what worked for them.)