Author Topic: Lag, and 200ms ping all the sudden?  (Read 1417 times)

Jadow_Valroth

  • Undead Slayer
  • ***
  • Posts: 240
    • My facebook
Lag, and 200ms ping all the sudden?
« on: February 10, 2010, 11:33:19 PM »
Now, i've played here on the same connection for quite awhle now. And just recently, starting the other day. I started experencing major lag, and when pinging the server, an avarage of 200ms. Any idea what might cause this? Perhaps something to do with using Satalite internet?
Jadow Valroth - Fighter/Rogue
Chanler Dermar - Cleric of Pelor
Ravish Yale - Wizard
Victor Malvaious - Paladin
Kaliev Valen - Druid
Jerrick Malas - Fighter/WM
Myth Valandil - Bard

Axel

  • Eternal Saviour/Community Council
  • Administrator
  • Dark Power
  • *
  • Posts: 1530
Re: Lag, and 200ms ping all the sudden?
« Reply #1 on: February 11, 2010, 09:31:30 AM »
Well, it could be. It could also be a broken connection somewhere else, a bad router, a thunderstorm, etc. I wouldn't worry overmuch about it, unless the problem persists.

Purist

  • Vallaki Guards
  • Dark Power
  • ******
  • Posts: 1731
Re: Lag, and 200ms ping all the sudden?
« Reply #2 on: February 11, 2010, 09:32:46 AM »
My ping never gets lower than 200ms, don't worry, be happy!

vlowe72

  • Undead Master
  • ****
  • Posts: 402
  • If you bore me, I shall take my revenge.
Re: Lag, and 200ms ping all the sudden?
« Reply #3 on: February 11, 2010, 11:00:03 AM »
Lots of bad weather all across the US; that may be a factor as well.

And now ladies and gentlemen comes the time where I relieve you of the burden of your failed and useless lives.  But if you gotta go, go with a smile!