Ravenloft: Prisoners of the Mist

Public (OOC) => Tech discussion => Topic started by: rushjet on April 21, 2010, 06:57:28 AM

Title: Cep 2.2b
Post by: rushjet on April 21, 2010, 06:57:28 AM
Hi, I'm new around here and I'd like to know if anyone can direct me to where I can get the cep 2.2b that is listed as needed. I downloaded the 2.2c as that was all that I could find but it still doesnt work. I searched the forums a bit but only found posts of people getting help from someone but not saying what that help was or where they were able to log in by renaming some files but still had some glitches. 
Title: Re: Cep 2.2b
Post by: Purist on April 21, 2010, 10:15:14 AM
Oh boy, 2.2c is out?
Title: Re: Cep 2.2b
Post by: Aahz on April 21, 2010, 12:46:37 PM
Actually it looks like they are up to version 2.3

http://nwvault.ign.com/View.php?view=Hakpaks.Detail&id=7849
Title: Re: Cep 2.2b
Post by: Zarathustra217 on April 21, 2010, 01:28:34 PM
Hmm, strange, it should be included in the 2.2c package. Does your log mention what files exactly are missing?

Anyway, we are working on upgrading to CEP 2.3 at the moment, but it'll likely take up to a month before we are ready with everything, depending on how busy each our schedules will be.
Title: Re: Cep 2.2b
Post by: rushjet on April 21, 2010, 03:01:15 PM
Says I'm missing cep2_crp.hak and cep2_top_v22.hak
Title: Re: Cep 2.2b
Post by: Bluebomber4evr on April 21, 2010, 03:10:39 PM
one of the "complete" versions on the vault (the .exe version, I think)  is actually missing files--try downloading one of the other versions like the .7z instead
Title: Re: Cep 2.2b
Post by: Ryltar/ Robert Archer on April 21, 2010, 07:26:32 PM
one of the "complete" versions on the vault (the .exe version, I think)  is actually missing files--try downloading one of the other versions like the .7z instead

strange i never had this prob in the three times i had to reinstall cep 2.2 and i used the .exe version [shrugs]
Title: Re: Cep 2.2b
Post by: Bluebomber4evr on April 21, 2010, 11:35:32 PM
one of the "complete" versions on the vault (the .exe version, I think)  is actually missing files--try downloading one of the other versions like the .7z instead

strange i never had this prob in the three times i had to reinstall cep 2.2 and i used the .exe version [shrugs]
I may have them switched around, I don't remember which one is corrupted and which one isn't. Bottom line is, whichever one rushjet used, he should try the other one instead :P
Title: Re: Cep 2.2b
Post by: rushjet on April 22, 2010, 03:53:55 AM
Seems I needed the .7z instead of the .exe
Title: Re: Cep 2.2b
Post by: LawfulJoe on April 22, 2010, 11:30:38 AM
I installed the latest CEP which overwrote some of the old CEP 2 files... Ravenloft runs fine thus far as is.
Title: Re: Cep 2.2b
Post by: Aahz on April 22, 2010, 12:57:33 PM
I just did the same thing and I am running without any problems
Title: Re: Cep 2.2b
Post by: Purist on May 07, 2010, 08:34:24 PM
Everybody get the new CEP ASAP. It is fully compatible with any server(so far) thus has some new content, like true Roman shields, gladiators shields, hoplites shields and a few more, not to mention other stuff.