Author Topic: Lag since 2 weeks  (Read 135 times)

Dextan

  • New to the Mists
  • *
  • Posts: 25
Lag since 2 weeks
« on: June 10, 2018, 08:03:30 PM »
Ive been playin POTM for two years whitout lag... and now I am lagging over 1000 to 2500 ms.

I cheked my ISP.. packet loss... everything. I tried another computer, etc. Nothing worked.
I did a traceroute, and i found that the lags goes high on these hops called HETZNER.


17th hops is 1400 ms.

hetzner-ic-326013-ffm-b4.c.telina.net (213.248.70.31)

I just want to come back and don't miss the NCE :*(


A man: ''Gosh what are you eating?''
Dextan: ''My last kill... ?''
A man: ''But its a SPIDER!''
Dextan: ''Your right... should started with the head''

StellarNope

  • Vallaki Guards
  • New to the Mists
  • *
  • Posts: 24
Re: Lag since 2 weeks
« Reply #1 on: June 12, 2018, 10:15:54 PM »
I've run into a very similar issue to this myself. Unfortunately the path your connection is taking to the server is hitting an area where it is encountering a lot of lag. I personally solved the issue by getting a free VPN service and connecting via one of its servers. The one I used is called Windscribe, which has a free version with a 10 GB monthly limit if you sign up with an email. If you are not doing much browsing/video watching while playing on PotM you'll never come close to that limit.

Dextan

  • New to the Mists
  • *
  • Posts: 25
Re: Lag since 2 weeks
« Reply #2 on: June 14, 2018, 08:06:03 PM »
VPN WORKED!!!! thks man your my hero
A man: ''Gosh what are you eating?''
Dextan: ''My last kill... ?''
A man: ''But its a SPIDER!''
Dextan: ''Your right... should started with the head''